"Open URLs"... can't tick "Wait" box

"Open URLs"... can't tick "Wait" box

Postby Awesomus Maximus » Fri Dec 17, 2010 10:09 pm

One of the main reasons I upgraded to 4 was because of the "Wait for page to load" functionality, but I can't seem to get it to work. I'm just trying to make a simple shortcut that opens a web page, waits for it to load, and then enters a set of information. The very first step is "Open URLs", I put the URL in the corresponding field, but the "Wait" box won't allow me to tick it.

Anyone know why this is happening or how to fix it? Thanks for any input.
Awesomus Maximus
 
Posts: 1
Joined: Fri Dec 17, 2010 10:04 pm

Re: "Open URLs"... can't tick "Wait" box

Postby gb2 » Sat Dec 18, 2010 10:01 am

sounds like you didn't elect to install the Input Manager when you setup QuicKeys on first run. Click on the little puzzle looking icon in the Web Launcher step and it will take you to the Add-Ons preference. Install it and see what happens. You might have to quit and restart QuicKeys and/or Safari.
User avatar
gb2
Site Admin
 
Posts: 2873
Joined: Mon Feb 06, 2006 6:22 pm

Re: "Open URLs"... can't tick "Wait" box

Postby Solutions Etcetera » Thu Dec 23, 2010 1:09 pm

The "wait" checkbox referred to above appears to be non-functional. My experience here is that it just waits interminably until it times out, even on the simplest of web pages (Safari 5.0.3 - OS X 10.6.5).
Solutions Etcetera
 
Posts: 13
Joined: Fri Mar 21, 2008 9:28 pm

Re: "Open URLs"... can't tick "Wait" box

Postby gb2 » Thu Dec 23, 2010 1:44 pm

I've tried it and it didn't seem to work so I added it to the bug database. You could use one of these methods:

Waiting for web page to load or Handy AppleScript for waiting for Safari to load pages
User avatar
gb2
Site Admin
 
Posts: 2873
Joined: Mon Feb 06, 2006 6:22 pm


Return to QKM General Discussion

Who is online

Users browsing this forum: No registered users and 6 guests

cron