Firewall Interferes with QK log-in

Firewall Interferes with QK log-in

Postby Ron Herrmann » Sat Jun 03, 2017 1:26 pm

QuicKeys Startup Problem
Despite the fact that I have set my Firewall Options for QuicKeys to “Allow incoming connections,” I get the following pop-up notification every time I boot up or log in:
“Do you want the application “QuicKeys.app” to accept incoming network connections?”
“Clicking Deny may limit the application’s behavior. This setting can be changed in the Firewall pane of Security & Privacy preferences.”

Image

Attempted fixes include:
1) Removing QuicKeys from the list (in Firewall Options), and manually restoring it.
2) Removing QuicKeys from the list (in Firewall Options), and rebooting my Mac, and manually restoring it.
3) Removing QuicKeys from the list (in Firewall Options), and rebooting my Mac, clearing out all cache files with a Cache-Cleaning Utility, and manually restoring it.
None of these attempts have fixed the problem. Can anyone suggest a solution (other than turning off my Firewall)?

I’m running OS X El Crapitan v. 10.11.6 on a MacBook Pro (17-inch, Mid-2009), and I have QK & Stickies set to open at launch via Users & Groups in System Preferences

Thanks in advance for your assistance,
Ron Herrmann
Ron Herrmann
 
Posts: 2
Joined: Wed May 30, 2007 11:39 am

Re: Firewall Interferes with QK log-in

Postby gb2 » Mon Jun 05, 2017 8:05 am

I believe you will have to go into the QuicKeys preferences Remote tab and uncheck Remote: Control: Allow remote control from devices under QuicKeys Anywhere.
User avatar
gb2
Site Admin
 
Posts: 2868
Joined: Mon Feb 06, 2006 5:22 pm

Re: Firewall Interferes with QK log-in

Postby Ron Herrmann » Mon Jun 05, 2017 9:53 pm

I had to uncheck "Allow remote administration" (or is that what you meant by "anywhere"?)
Ron Herrmann
 
Posts: 2
Joined: Wed May 30, 2007 11:39 am


Return to QKM General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron